Nie jesteś zalogowany na forum.

#1 2019-09-09 20:11:43

dracorp
Użytkownik
Lokalizacja: Poland, Gdańsk
Data rejestracji: 2015-09-06
Liczba postów: 110
WWW

[SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

Cześć
Aktualnie "używam" firefox w wersji 69.0-1(w trakcie pisania było 68.0.2). Po którejś aktualizacji systemu firefox przestał mi działać. Log z konsoli:

$ LC_ALL=en_US.utf8 firefox --safe-mode
IPDL protocol error: Handler returned error code!

###!!! [Parent][DispatchAsyncMessage] Error: PMessagePort::Msg_PostMessages Processing error: message was deserialized, but the handler returned false (indicating failure)

[Child 4479, Chrome_ChildThread] WARNING: pipe error: Broken pipe: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727
[Child 4479, Chrome_ChildThread] WARNING: pipe error: Broken pipe: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727
[Child 4479, Chrome_ChildThread] WARNING: pipe error: Broken pipe: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727
[Child 4479, Chrome_ChildThread] WARNING: pipe error: Broken pipe: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727
[Child 4479, Chrome_ChildThread] WARNING: pipe error: Broken pipe: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727
[Child 4479, Chrome_ChildThread] WARNING: pipe error: Broken pipe: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727
[Child 4479, Chrome_ChildThread] WARNING: pipe error: Broken pipe: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727
[Child 4479, Chrome_ChildThread] WARNING: pipe error: Broken pipe: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727
[Child 4479, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358

###!!! [Child][MessageChannel] Error: (msgtype=0x530005,name=PHttpChannel::Msg_Cancel) Closed channel: cannot send/recv


###!!! [Child][MessageChannel] Error: (msgtype=0x530005,name=PHttpChannel::Msg_Cancel) Closed channel: cannot send/recv

Po zamknięciu Firefoxa:

###!!! [Child][MessageChannel] Error: (msgtype=0x530005,name=PHttpChannel::Msg_Cancel) Closed channel: cannot send/recv


###!!! [Child][MessageChannel] Error: (msgtype=0x530005,name=PHttpChannel::Msg_Cancel) Closed channel: cannot send/recv


###!!! [Child][MessageChannel] Error: (msgtype=0x530005,name=PHttpChannel::Msg_Cancel) Closed channel: cannot send/recv

[Parent 4047, Gecko_IOThread] WARNING: pipe error (132): Connection reset by peer: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 4047, Gecko_IOThread] WARNING: pipe error (209): Connection reset by peer: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Child 4321, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 4047, Gecko_IOThread] WARNING: pipe error (129): Connection reset by peer: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 4047, Gecko_IOThread] WARNING: pipe error (158): Connection reset by peer: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 4047, Gecko_IOThread] WARNING: pipe error: Broken pipe: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727
[Parent 4047, Gecko_IOThread] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 23
[Parent 4047, Gecko_IOThread] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 23
[Parent 4047, Gecko_IOThread] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 23
[Parent 4047, Gecko_IOThread] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 23
[Parent 4047, Gecko_IOThread] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 23
[Parent 4047, Gecko_IOThread] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 23
[Parent 4047, Gecko_IOThread] WARNING: pipe error (221): Connection reset by peer: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 4047, Gecko_IOThread] WARNING: pipe error (223): Connection reset by peer: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 4047, Gecko_IOThread] WARNING: pipe error (225): Connection reset by peer: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 4047, Gecko_IOThread] WARNING: pipe error (226): Connection reset by peer: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 4047, Gecko_IOThread] WARNING: pipe error (231): Connection reset by peer: file /build/firefox/src/firefox-68.0.2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358

Strona się nie ładuje, czasem w konsoli lecą powyższe komunikaty. Odświerzenie strony nie działa, tak samo dla nie działającej zakładki nie działa przycisk domku (strona domowa). Na takiej nie działającej zakładce nie można wpisać nowego adresu nawet about:config.
Doszukałem się w necie, że to może być problem ze zmienną browser.tabs.remote.autostart jednak nie widzę żeby to miało jakiś większy wpływ.

Downgrade do 67.0.4-2 i start na nowym profilu chyba działa. Tzn. na wiele stron jakie ładowałem działały. Tylko później włączam synchronizację i chyba przestaje działać, chyba po synchronizacji ustawień czasem przestaje działa. A próbowałem kilka razy.
Chyba że można jakoś zrobić synchronizację profilu bez synchronizacji ustawień, bo podejżewam, że jakieś ustawienia mi psują FF.

Ostatnio przez dłuższy czas FF w wersji 67.0.4-2 działał mi dobrze, na tyle, że nie napisałem tego posta. W między czasie pojawiła sie wersja 69.0 i spróbowałem jej użyć. Jednak i tutaj też ten problem występuje. Tryb safe-mode nie pomaga. W sumie częściowo mi zależy na ustawieniach ale z drugiej strony może warto zacząć od czystego profilu i nadpisać konfigurację na serwerze mozilli.

Rozwiązanie:
Sprawdź czy coś nie siedzi w /etc/ld.preload*

Ostatnio edytowany przez dracorp (2019-09-11 19:40:13)

Offline

#2 2019-09-09 20:36:15

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 2,059
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

Czy:
1. dokonywałeś jakichś zmian w configu FF?
2. próbowałeś wystartować FF z nowym profilem?
Ogólnie FF u mnie zachowuje się w miarę dobrze, a w każdym razie nie ma żadnych problemów z wczytywaniem stron (nawiasem mówiąc jakie to strony?).


Hardware: AMD: A8-7410 APU with Radeon R5; Arch testing+kde-unstable, kernel linux-pb, KDE+poprawki, kf5.65rc; kernel własny zawsze z najnowszej linii
https://deviantart.com/pavbaranov/ https://pavbaranov.blogspot.com https://linux-pavbaranov.blogspot.com

Online

#3 2019-09-09 20:56:33

dracorp
Użytkownik
Lokalizacja: Poland, Gdańsk
Data rejestracji: 2015-09-06
Liczba postów: 110
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

Ad1. Raczej jakieś drobne zmiany. Czasy gdy grzebałem w about:config żeby "przyśpieszyć" FF dawno minęły. No ale wtyczki gdzieś musza trzymać swoją konfigurację.
Ad2. Próbowałem ale teraz już nie pamiętam jak działał. Nie ukrywam, że bardzo mi zależy na mojej konfiguracji. Zaraz sprawdzę czysty profil. Jednak z czasem będę chciał wysłać swoje ustawienia na serwer mozilli a gdy włączam synchronizację zazwyczaj się rozjeżdża. Tzn. zakładki przestają działać.

Offline

#4 2019-09-09 20:59:19

dracorp
Użytkownik
Lokalizacja: Poland, Gdańsk
Data rejestracji: 2015-09-06
Liczba postów: 110
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

Ad2. Czysty profil jeszcze przed synchronizacją:

$ firefox -P

###!!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

Please close browser and run mozplugger-update
Please close browser and run mozplugger-update
Please close browser and run mozplugger-update

###!!! [Child][MessageChannel] Error: (msgtype=0x540012,name=PHttpChannel::Msg___delete__) Channel closing: too late to send/recv, messages will be lost


###!!! [Child][MessageChannel] Error: (msgtype=0x610027,name=PNecko::Msg_RemoveRequestContext) Channel closing: too late to send/recv, messages will be lost

[Child 14854, Chrome_ChildThread] WARNING: pipe error (3): Połączenie zerwane przez drugą stronę: file /build/firefox/src/firefox-69.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358

###!!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost


###!!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

Na razie jedna strona w zakładce mi się nie załadowała. W sumie już druga...

Opcja browser.tabs.remote.autostart ustawiona na false nie pomaga.

Ostatnio edytowany przez dracorp (2019-09-09 21:03:38)

Offline

#5 2019-09-09 21:17:45

dracorp
Użytkownik
Lokalizacja: Poland, Gdańsk
Data rejestracji: 2015-09-06
Liczba postów: 110
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

Przed chwilą zrobiłem downgrade do 67.0.4-2, włączyłem synchronizację FF i wyłączyłem synchronizację Ustawień*, reszta jest synchronizowana.
Niestety jest to samo co z najnowszą wersją. Nie do końca jestem pewien czy to coś w ustawieniach, nawet domyślnych. Na tym samym kompie na windowsie działa. Niestety mój PCet chwilowo leży w pudle.

Offline

#6 2019-09-09 21:54:32

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 2,059
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

Możesz spróbować z binarką FF bezpośrednio od Mozilli? https://www.mozilla.org/pl/firefox/download/thanks/


Hardware: AMD: A8-7410 APU with Radeon R5; Arch testing+kde-unstable, kernel linux-pb, KDE+poprawki, kf5.65rc; kernel własny zawsze z najnowszej linii
https://deviantart.com/pavbaranov/ https://pavbaranov.blogspot.com https://linux-pavbaranov.blogspot.com

Online

#7 2019-09-10 07:26:27

lami07
Użytkownik
Data rejestracji: 2018-03-25
Liczba postów: 9

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

@dracorp. Jakoś w zeszłym roku wystąpiły u mnie opisane przez Ciebie objawy (przynajmniej na tyle na ile jestem w stanie przywołać je z pamięci). W moim przypadku zwyczajne usunięcie pamięci podręcznej przeglądarki rozwiązało kwestię. Jeśli jeszcze tego nie zrobiłeś, to spróbuj.

Offline

#8 2019-09-10 07:29:19

dracorp
Użytkownik
Lokalizacja: Poland, Gdańsk
Data rejestracji: 2015-09-06
Liczba postów: 110
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

@lami07
Teoretycznie to nowe profile ale chyba od jakiegoś czasu wszystko leci do katalogu ~/.cache, sprawdzę.
@pavbaranov
Sprawdzę, spróbuję też wersji night/beta/lub jakieś innej.

Offline

#9 2019-09-10 07:41:31

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 2,059
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

Nie spróbuj dokładnie tej samej. W pierwszej kolejności chcę wyeliminować błędy w paczkowaniu oraz w profilach.
Nowy profil winien... tworzyć nowy profil i cache nie powinno mieć tu nic do rzeczy, bo nie powinno z niego brać. Niemniej jednak jest jeszcze jeden pomysł. Zarchiwizuj sobie całe cache FF i uruchom raz jeszcze. Przeglądarka stworzy nowe cache. Coś będziemy wiedzieć.

EDIT:
Sorry, przy nowym profilu nie ma nic do rzeczy stary, ale zdaje się, że z cache czerpie.


Hardware: AMD: A8-7410 APU with Radeon R5; Arch testing+kde-unstable, kernel linux-pb, KDE+poprawki, kf5.65rc; kernel własny zawsze z najnowszej linii
https://deviantart.com/pavbaranov/ https://pavbaranov.blogspot.com https://linux-pavbaranov.blogspot.com

Online

#10 2019-09-10 14:33:03

robson75
Użytkownik
Lokalizacja: Szczecin
Data rejestracji: 2018-10-15
Liczba postów: 91

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

U mnie FF hula jak trzeba, a czy opcjonalne zależności zostały zainstalowane?
https://i.postimg.cc/yNCC3J15/Przechwyc … -28-32.png


Arch Linux Xfce+compiz - 64Bit Linux User #621110
https://www.anarchylinux.org/

Offline

#11 2019-09-10 15:09:36

dracorp
Użytkownik
Lokalizacja: Poland, Gdańsk
Data rejestracji: 2015-09-06
Liczba postów: 110
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

robson75 napisał/a:

U mnie FF hula jak trzeba, a czy opcjonalne zależności zostały zainstalowane?
https://i.postimg.cc/yNCC3J15/Przechwyc … -28-32.png

Jak to opcjonalne, różnie.

Offline

#12 2019-09-10 18:20:47

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 2,059
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

To może pokaż, co jest zainstalowane.


Hardware: AMD: A8-7410 APU with Radeon R5; Arch testing+kde-unstable, kernel linux-pb, KDE+poprawki, kf5.65rc; kernel własny zawsze z najnowszej linii
https://deviantart.com/pavbaranov/ https://pavbaranov.blogspot.com https://linux-pavbaranov.blogspot.com

Online

#13 2019-09-10 21:34:44

dracorp
Użytkownik
Lokalizacja: Poland, Gdańsk
Data rejestracji: 2015-09-06
Liczba postów: 110
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

$ pacman -Qi firefox
Name            : firefox
Version         : 67.0.4-2
Description     : Standalone web browser from mozilla.org
Architecture    : x86_64
URL             : https://www.mozilla.org/firefox/
Licenses        : MPL  GPL  LGPL
Groups          : None
Provides        : None
Depends On      : gtk3  mozilla-common  libxt  startup-notification  mime-types  dbus-glib  ffmpeg  nss  ttf-font  libpulse
Optional Deps   : networkmanager: Location detection via available WiFi networks [installed]
                  libnotify: Notification integration [installed]
                  pulseaudio: Audio support [installed]
                  speech-dispatcher: Text-to-Speech [installed]
                  hunspell-en_US: Spell checking, American English
Required By     : None
Optional For    : None
Conflicts With  : None
Replaces        : None
Installed Size  : 180.59 MiB
Packager        : Jan Alexander Steffens (heftig) <[email protected]>
Build Date      : Tue 02 Jul 2019 11:05:29 PM CEST
Install Date    : Tue 10 Sep 2019 04:35:24 PM CEST
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : None

Niestety dopiero teraz przysiadłem do kompa więc jutro dokończę. Sprawdzę na VirtualBox czysztą instalację czy mam podobnie. Zawsze to jakiś trop będzie. Z tego co poszukałem w necie to ten błąd był już wcześniej zgłaszany przez ludzi. Co najciekawsze jako błąd który był już wcześniej zgłaszany :)
Na githubie trochę tego jest, niestety nie doszukałem się rozwiązania.

Offline

#14 2019-09-10 22:49:48

LinGruby
Moderator
Lokalizacja: 10.10.10.11 / VPN
Data rejestracji: 2017-03-28
Liczba postów: 26
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

https://i.postimg.cc/hKn8LCDb/screenshot-156.png

instalowane FF jakiś czas temu i już 2 aktualizacje były i zawsze startują wszystkie zakładki ;-)

co prawda to rezerwowa przeglądarka ale działa poprawnie...


( ͡° ͜ʖ ͡°)  Linux User #592024 GitHub
System:   arch-bspwm  Kernel: 5.4.3.ll14-1-lingruby-git+ x86_64 (64 bit gcc: 9.2.0)
Desktop: mwm info: polybar wm: bspwm 0.9.9  dm: lightdm  Distro: Arch Linux
Machine:  Device:  laptop  System: Acer  product: Aspire E5-571

Offline

#15 2019-09-11 08:34:19

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 2,059
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

Jeszcze jeden pomysł. Utwórz nowego, testowego użytkownika (chyba, że Twój DM daje możliwość tzw. sesji gościa) i uruchom na nim FF. Zobacz jak się zachowuje. Jeśli prawidłowo, to problem na 100% leży w Twoich ustawieniach FF i/lub jakichś błędach, które się pojawiły w profilu i/lub cache FF. Jeśli będą problemy, to... przyczyn pewnie może być wiele i będziemy się starać je poznać i problem rozwiązać.


Hardware: AMD: A8-7410 APU with Radeon R5; Arch testing+kde-unstable, kernel linux-pb, KDE+poprawki, kf5.65rc; kernel własny zawsze z najnowszej linii
https://deviantart.com/pavbaranov/ https://pavbaranov.blogspot.com https://linux-pavbaranov.blogspot.com

Online

#16 2019-09-11 19:38:42

dracorp
Użytkownik
Lokalizacja: Poland, Gdańsk
Data rejestracji: 2015-09-06
Liczba postów: 110
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

Chyba znalazłem przyczynę. Ogólnie w konsoli mam ciągle te same błędy:

$ firefox -P
Please close browser and run mozplugger-update
Please close browser and run mozplugger-update
Please close browser and run mozplugger-update
		WebGL(0x7f12350a5000)::ForceLoseContext
[Parent 3086, Gecko_IOThread] WARNING: pipe error (143): Połączenie zerwane przez drugą stronę: file /build/firefox/src/firefox-69.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Child 3476, Chrome_ChildThread] WARNING: pipe error (3): Połączenie zerwane przez drugą stronę: file /build/firefox/src/firefox-69.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358

###!!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

[Parent 3086, Gecko_IOThread] WARNING: pipe error (279): Połączenie zerwane przez drugą stronę: file /build/firefox/src/firefox-69.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 3086, Gecko_IOThread] WARNING: pipe error: Przerwany potok: file /build/firefox/src/firefox-69.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 728
[Parent 3086, Gecko_IOThread] WARNING: pipe error (150): Połączenie zerwane przez drugą stronę: file /build/firefox/src/firefox-69.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 3086, Gecko_IOThread] WARNING: pipe error (338): Połączenie zerwane przez drugą stronę: file /build/firefox/src/firefox-69.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 3086, Gecko_IOThread] WARNING: pipe error (175): Połączenie zerwane przez drugą stronę: file /build/firefox/src/firefox-69.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358


[Parent 3086, Gecko_IOThread] WARNING: pipe error (217): Połączenie zerwane przez drugą stronę: file /build/firefox/src/firefox-69.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358
[Parent 3086, Gecko_IOThread] WARNING: pipe error (273): Połączenie zerwane przez drugą stronę: file /build/firefox/src/firefox-69.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358

ale strony się ładują, tzn. zakładki nie umierają.
A problem leżał w ld-prereload. Dawno temu testowałem program snoopy dostępny w AUR, był jeszcze lib32-fakeroot, gnustep, i fakechroot. Po usunięciu i restarcie jak na razie działa.

Tak dzisiaj przysiadłem i robiłem restrospekcję co takiego zmieniło się w systemie. Ten filmik idealnie opisuje zaistniałą sytuację:
https://www.youtube.com/watch?v=_q-l6Cn6WxY

Dziękuję wszystkim za pomoc.

Offline

#17 2019-09-11 21:12:27

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 2,059
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

Rozwiązany?
Cóż - zawsze mówię - instalujesz cokolwiek z AUR - stajesz się deweloperem swojego systemu. Jeśli masz problem, to należy o tym powiadomić, albowiem inni  - bez tej wiedzy - zachodzą w głowę o co chodzi z "core" Archem.
Nieistotne. Jeśli rozwiązane - oznacz - zamkniemy.


Hardware: AMD: A8-7410 APU with Radeon R5; Arch testing+kde-unstable, kernel linux-pb, KDE+poprawki, kf5.65rc; kernel własny zawsze z najnowszej linii
https://deviantart.com/pavbaranov/ https://pavbaranov.blogspot.com https://linux-pavbaranov.blogspot.com

Online

#18 2019-09-12 04:56:35

dracorp
Użytkownik
Lokalizacja: Poland, Gdańsk
Data rejestracji: 2015-09-06
Liczba postów: 110
WWW

Odp: [SOLVED] Firefox po aktualizacji nie ładuje stron w zakładkach

pavbaranov napisał/a:

Cóż - zawsze mówię - instalujesz cokolwiek z AUR - stajesz się deweloperem swojego systemu. Jeśli masz problem, to należy o tym powiadomić, albowiem inni  - bez tej wiedzy - zachodzą w głowę o co chodzi z "core" Archem.

Problem był taki, że to było instalowane wiele miesięcy temu, np snoopy. Trudno o wszystkim pamiętać tym bardziej że po instalacji "wszystko" działa.

Offline

Stopka

Forum oparte na FluxBB