Nie jesteś zalogowany na forum.

#1 2019-05-16 20:14:04

dudik25
Użytkownik
Data rejestracji: 2019-05-16
Liczba postów: 2

Pad systemu

Wczoraj zaktualizowaem system i moj arch zakonczyl zywot.
Objaw jest taki:
startuje grub, pokazuje sie napis /dev/sdb1 clean po czym napis niknie na kilkanascie sekund, blyska przez ulamek sekundy i znowu znika itd.
nie startuje grafika ani nie mozna uruchomic konsoli.
przepraszam za brak polskich literek, ale uruchomilem komputer ze starego knoppixa. Musialem tez zalozyc nowe konto
na forum bo

Zły token CSRF. Próbował uzyskać dostęp do tej strony z nieznanego źródła.

moj komputer czasami nie wykrywa dysku i wtedy startuje w takim awaryjnym trybie, ze moge sie zalogowac jako root.
W tym trybie cofnalem zmiany, ale to nic nie pomoglo.
Co moge zrobic aby nie reinstalowac systemu. Moj arch ma juz 6 lat i przeraza mnie mysl o reinstalacji wszystkiego,
bo po prostu nie pamietam juz co robilem w systemie(np. kompilacja sterownika do drukarki)

Offline

#2 2019-05-16 21:07:03

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,869
WWW

Odp: Pad systemu

Absolutnie mało informacji. Masz jakiś inny kernel? Jeśli tak - wypróbuj. Jeśli nie - ctrl+(alt)+Fx i zobacz co daje dziennik; przedstaw. Inaczej - wróżenie z fusów.


Hardware: AMD: A8-7410 APU with Radeon R5
software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (5.1.10 m.in. AMD Jaguar, BMQ, UKSM), amdgpu (dla CIK), KDE

Offline

#3 2019-05-16 21:16:46

dudik25
Użytkownik
Data rejestracji: 2019-05-16
Liczba postów: 2

Odp: Pad systemu

Mam 2 poprzednie kernele ale bez zmian. Nie da sie przelaczyc na inna konsole - wszystkie od F2 do F12  wygladaja tak samo - krotki blysk napisu - kilkunastosekundowa przerwa.
Nic nie da sie napisac.
Probowalem dostac sie z chroot ale bez sukcesu

[email protected]:/home/knoppix# mkdir /mnt/arch
[email protected]:/home/knoppix# mount /dev/sda1 /mnt/arch
[email protected]:/home/knoppix# cd /mnt/arch
[email protected]:/mnt/arch# mount -t proc proc proc/
[email protected]:/mnt/arch# mount --rbind /sys sys/
[email protected]:/mnt/arch# mount --rbind /dev dev/
[email protected]:/mnt/arch# arch-chroot /mnt/arch 
bash: arch-chroot: command not found
[email protected]:/mnt/arch# chroot /mnt/arch
chroot: failed to run command `/bin/bash': Exec format error
[email protected]:/mnt/arch#



Na razie ide spac bo jestem po 12 godzinnej zmianie. Moze jutro cos sie wymysli.
Musze tez sciagnac nowsza dystrybucje live bo tutaj je przgladarka iceweavel 3.5 oparta na firefoksie 3.5 i bardzo wiele stron internetowych nie chce sie otwierac.
Tylko czy forum mnie wpusci jak zmienie dystrybucje?

Ostatnio edytowany przez dudik25 (2019-05-16 21:42:42)

Offline

#4 2019-05-16 21:52:09

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,869
WWW

Odp: Pad systemu

Nie, nie nowsza dystrybucja, ale prawidłowy chroot. Najlepiej to zrobić z jakiegoś iso z Archem bądź "dystrybucją" jak najbliższą Archowi (np. anarchy). Reszta wg "podręcznika". Głównie z wiki Archa, może być z mojego bloga.
Jeśli już wejdziesz - w pierwszej kolejności kompletna aktualizacja (tak, wiem, co napisałeś), potem - restart i jakiś dziennik.

Zaglądnij jutro na #archlinux.org.pl na freenode - pomożemy pewnie lepiej niż tu i szybciej.


Hardware: AMD: A8-7410 APU with Radeon R5
software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (5.1.10 m.in. AMD Jaguar, BMQ, UKSM), amdgpu (dla CIK), KDE

Offline

Stopka

Forum oparte na FluxBB