Nie jesteś zalogowany na forum.

#1 2018-09-05 13:42:45

snapy
Użytkownik
Data rejestracji: 2018-09-05
Liczba postów: 35

Nie działa CPU Temperature Indicator

Witam, mam zainstalowane środowisko graficzne Cinnamon i gdy zainstaluje ten aplet on się w ogóle nie uruchamia.
https://cinnamon-spices.linuxmint.com/applets/view/106

Offline

#2 2018-09-05 14:41:47

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,654
WWW

Odp: Nie działa CPU Temperature Indicator

Zwróć uwagę, że nie tylko Tobie. Nawet na Mincie 19 się nie sprawdza (przeczytaj komentarze).

Przede wszystkim jednak zobacz sobie, czy sensors coś Ci pokazuje. Masz w ogóle zainstalowane lm_sensors? To się do tego odnosi.

I jeszcze jedna uwaga - absolutnie, zdecydowanie lepiej jest instalować cokolwiek w systemie z pomocą pacmana, a nie jakieś aplety skądś, bo potem lubią być różne kwiatki. Nie wiem, czy interesujący Cię aplet jest w AUR, ale jeśli nie ma, to możesz zgłosić zapotrzebowanie zarówno tam, jak i tutaj na forum na stosowną paczkę (a raczej PKGBUILD). Niestety nie odpowiem Ci ilu spośród nas, którzy jakoś PKGBUILDy ogarniają używają Cinnamona, tak, by móc zrobić dla Ciebie sensowną paczkę. Polecam "kanały" AUR w tym przypadku.


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

#3 2018-09-05 17:30:32

snapy
Użytkownik
Data rejestracji: 2018-09-05
Liczba postów: 35

Odp: Nie działa CPU Temperature Indicator

Tak mam zainstalowany i skonfigurowany lm_sensors, polecenie sensors pokazuje mi prawidłowo temperatury rdzeni procesora. Faktycznie teraz przeczytałem komentarze, że nawet na Linux Mint 19 on nie działa i sprawia, że zużycie pamięci RAM ogromnie wzrasta.

Offline

Stopka

Napędzają nas PacmanVPS i MegiTeam

Forum oparte na FluxBB