Nie jesteś zalogowany na forum.

#1 2018-05-30 20:10:47

Bakr
Użytkownik
Data rejestracji: 2016-10-29
Liczba postów: 44

Niemożliwość zaktualizowania pakietów

Witam,

Podczas aktualizacja po pobraniu wszystkich pakietów pojawia się komunikat:

błąd:  nie udało się dokonać transakcji (konfliktujące pliki)
js52: /usr/lib/libmozjs-52.so.0 znajduje się w systemie plików
Wystąpiły błędy, nie zaktualizowano żadnego pakietu.

Offline

#2 2018-05-30 20:38:00

sir_lucjan
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-20
Liczba postów: 824

Odp: Niemożliwość zaktualizowania pakietów

Na głównej stronie Arch Linux masz podane gotowe rozwiązanie.


Dell Inspiron 15-3542 (3542-2538) || Arch Linux || [linux-lucjan-git]
[AUR]  [GitHub]  [GitLab]

Offline

Stopka

Napędzają nas PacmanVPS i MegiTeam

Forum oparte na FluxBB