Nie jesteś zalogowany na forum.

#1 2018-05-25 18:52:35

D35CART35
Użytkownik
Data rejestracji: 2018-05-23
Liczba postów: 4

[SOLVED] Konflikt w pakietach

Witam jestem nowym na forum więc za wszelkie nie dociągnięcia przepraszam.
Co to może być za konflikt walczę z nim od trzech dni, i co to są za pakiety?
Jak to mogę naprawić?

[walker@aza ~]$ sudo pacman -Syu
[sudo] hasło użytkownika walker: 
:: Synchronizowanie baz danych z pakietami…
 antergos jest aktualne
 core jest aktualne
 extra jest aktualne
 community jest aktualne
 multilib jest aktualne
:: Rozpoczynanie pełnej aktualizacji systemu…
rozwiązywanie zależności…
szukanie sprzecznych pakietów...

Pakiety (2) fuse-common-3.2.3-1  fuse3-3.2.3-1

Do pobrania:             0,11 MiB
Do zainstalowania:       0,48 MiB
Zmiana po aktualizacji:  0,00 MiB

:: Kontynuować instalację? [T/n] t
:: Pobieranie pakietów…
 fuse-common-3.2.3-1...    10,4 KiB  0,00B/s 00:00 [######################] 100%
 fuse3-3.2.3-1-x86_64      99,1 KiB   191K/s 00:01 [######################] 100%
(2/2) sprawdzanie kluczy w bazie                   [######################] 100%
(2/2) sprawdzanie spójności pakietów               [######################] 100%
błąd:  fuse-common: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: Plik /var/cache/pacman/pkg/fuse-common-3.2.3-1-x86_64.pkg.tar.xz jest uszkodzony (Niepoprawny lub uszkodzony pakiet (podpis PGP)).
Czy chcesz go usunąć? [T/n] t
błąd:  fuse3: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: Plik /var/cache/pacman/pkg/fuse3-3.2.3-1-x86_64.pkg.tar.xz jest uszkodzony (Niepoprawny lub uszkodzony pakiet (podpis PGP)).
Czy chcesz go usunąć? [T/n] t
błąd:  nie udało się dokonać transakcji (Niepoprawny lub uszkodzony pakiet (podpis PGP))
Wystąpiły błędy, nie zaktualizowano żadnego pakietu. 

Jak by co to proszę o przeniesienie do odpowiedniego działu.

Ostatnio edytowany przez D35CART35 (2018-06-14 11:47:28)

Offline

#2 2018-05-25 19:31:56

sir_lucjan
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-20
Liczba postów: 839

Odp: [SOLVED] Konflikt w pakietach

Najpierw wykonaj:

pacman -Scc

Następnie:

pacman-key --populate archlinux

Jak wszystko się powiedzie, spróbuj zainstalować ponownie.


Dell Inspiron 15-3542 (3542-2538) || Arch Linux || [linux-lucjan-git]
[AUR]  [GitHub]  [GitLab]

Offline

#3 2018-05-25 22:05:58

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,656
WWW

Odp: [SOLVED] Konflikt w pakietach

Temat dotyczy Antergosa - przeniesiony.


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

#4 2018-05-25 23:07:49

D35CART35
Użytkownik
Data rejestracji: 2018-05-23
Liczba postów: 4

Odp: [SOLVED] Konflikt w pakietach

Dziękuje za pomoc.

Offline

#5 2018-05-25 23:20:59

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,656
WWW

Odp: [SOLVED] Konflikt w pakietach

Jeśli pomogło - oznacz temat za rozwiązany (ROZW./SOLVED itp.) i zamykamy.


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

Stopka

Napędzają nas PacmanVPS i MegiTeam

Forum oparte na FluxBB