Nie jesteś zalogowany na forum.

#1 2017-09-17 10:55:23

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,654
WWW

Plasma 5.11 beta

Dostępna od 14.09. także w repozytorium kde-unstable. Więcej: http://linux-pavbaranov.blogspot.com/20 … 1beta.html.
Uwaga - tym razem poważnie przypominam o konieczności posiadania aktualnego systemu, albowiem ta wersja oparta jest o dostępne już w repozytorium KF5.38. Są jednak osoby, które nie aktualizują systemu na bieżąco. Ostatnia sytuacja popularna szczególnie wśród użytkowników Manjaro - informuję zatem, że KF5.38 znajdziecie również w repozytoriach stable tej dystrybucji. W tym przypadku zalecam jednakże ostrożność, gdyż repozytorium kde-unstable Archa jest dla Archa w dodatku z udostępnionymi repozytoriami testing (Archa). W zasadzie można używać go również w Manjaro (sam tak niegdyś robiłem), jednakże rozwiązanie takie mógłbym polecić wyłącznie bardzo doświadczonym użytkownikom. Obawiam się, że nawet udostępnienie w Manjaro jego repozytoriów testing czy unstable nie spowoduje "wyrównania" wersji między Arch Testing, a Manjaro.


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

#2 2017-09-17 12:46:30

Viperoo
Użytkownik
Data rejestracji: 2015-08-31
Liczba postów: 39
WWW

Odp: Plasma 5.11 beta

Po testowałem, przestały mi działać niektóre skróty klawiszowe. "Nowe" ustawienia są według mnie kiepskie, wymagają dopieszczenia. Ogólnie stabilnie jak większość czasu.


blog.szmijewski.pl

Offline

#3 2017-09-17 13:45:55

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,654
WWW

Odp: Plasma 5.11 beta

Viperoo napisał/a:

Po testowałem, przestały mi działać niektóre skróty klawiszowe. "Nowe" ustawienia są według mnie kiepskie, wymagają dopieszczenia. Ogólnie stabilnie jak większość czasu.

Ustawiane przez Ciebie, czy systemowe? Coś w istocie jest z kglobalaccel, ale... to jest KF5.38, a nie Plasma :)


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

#4 2017-09-18 18:26:42

Viperoo
Użytkownik
Data rejestracji: 2015-08-31
Liczba postów: 39
WWW

Odp: Plasma 5.11 beta

I te i te, ogólnie zrobiłem downgrade do stabilnych i wszystko działa :) Także może być coś na rzeczy.


blog.szmijewski.pl

Offline

#5 2017-09-18 19:01:16

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,654
WWW

Odp: Plasma 5.11 beta

Dziwne - w stable masz kglobalaccel w wersji KF5.38.


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

Stopka

Napędzają nas PacmanVPS i MegiTeam

Forum oparte na FluxBB