Nie jesteś zalogowany na forum.

#1 2018-03-15 12:12:21

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,653
WWW

Amarok-git i nieco zamieszania - OGŁOSZENIE

Od dzisiaj można budować jedyną prawidłową paczkę rozwojowej wersji Amaroka korzystając z amarok-git w POLAUR. Jest to jedyny PKGBUILD, który umożliwia zbudowanie prawidłowo działającej aplikacji, opartej o prawidłowe zależności (depends, makedepends oraz optdepends). Wersja z AUR jest wadliwa! Wszelkie problemy jakie napotykaliśmy do tej pory zostały z dzisiejszą wersją rozwiązane.
Więcej, także o instalacji oraz utrzymywaniu tej paczki znajdziecie tu: http://linux-pavbaranov.blogspot.com/20 … oniec.html
Do chwili dokonania w kodzie programu jakichś zmian, nasz PKGBUILD być może będzie lekko czyszczony, być może zostanie zmieniony sposób budowania paczki na dostarczający również symboli debugowania (lub zostanie stworzona osobna wersja) jednakże żadnych większych zmian nie przewiduję. Kolejne zatem "odsłony" programu proszę budować w oparciu o nasz PKGBUILD (no chyba, że wersja z AUR zacznie nadawać się do używania).


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

Stopka

Napędzają nas PacmanVPS i MegiTeam

Forum oparte na FluxBB