Nie jesteś zalogowany na forum.

#1 2017-12-10 17:17:07

firekage
Użytkownik
Data rejestracji: 2016-07-10
Liczba postów: 2

[SOLVED] Flash nie działa na Operze dla strony CDA.pl

Witam.

Panowie, jak w temacie. Mam problem. Nie mogę odpalać filmów na

https://www.cda.pl/

Oczywiście, system aktualny.
Karta graficzna GT4xx low profile, ale to nie jest problemem bo na Firefoxie te same filmy, z tej samej strony, chodzą.
Sterownik nvidia: 387.34-1
Pepper-flash: 27.0.0.187-1

Każdy film na powyżej stronie daje taki monit:

Aby oglądać zaaktualizuj swoją przeglądarkę albo zainstaluj wtyczkę flash
zainstaluj wtyczkę ze strony Adobe.

Zainstalowany, powyżej, pepper-flash dla Opery. Mam też flashplayera (dla Firefoxa, na którym to działa).

Ma ktoś jakiś pomysł? System to Arch, 64 bitowy. W sumie, z tą stroną, na Operze, mam ciągle problem, a nie lubię używać, po latach używania, FF.

Podziękował.

Ostatnio edytowany przez firekage (2017-12-10 18:27:56)


I5-7500 dla uATX.
16GB DDR4
GT430 Low Profile

Offline

#2 2017-12-10 17:29:50

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 2,029
WWW

Odp: [SOLVED] Flash nie działa na Operze dla strony CDA.pl

Coś w ostatnich wydaniach Opery zrobili, że flash po prostu tam nie istnieje. Sam mam z tym problem. Pozostaje inna pbrzeglądarka. Qupzilla, Otter-Browser - bo te wypróbowałem - działają.


Hardware: AMD: A8-7410 APU with Radeon R5; Arch testing+kde-unstable, kernel linux-pb, KDE+poprawki
https://deviantart.com/pavbaranov/ https://pavbaranov.blogspot.com https://linux-pavbaranov.blogspot.com

Offline

#3 2017-12-10 17:35:18

firekage
Użytkownik
Data rejestracji: 2016-07-10
Liczba postów: 2

Odp: [SOLVED] Flash nie działa na Operze dla strony CDA.pl

Dzięki za odpowiedź. Czasami, w przypadku linuxa, Archa, mam wrażenie, że albo ja coś źle robię, albo...system (oni)...To samo niedawno miałem z SMB...bo nie mogłem przeglądać plików udostępnionych...okazało się, że to problem SMB (client max protocol = NT1).

Dziwne jest jednak to, że Youtube na Operze działa, ale może dlatego, że tam jest HTML5. Zresztą, tak samo nie działają mi gify (np. na FB) pod Operą.

Edit: problemem był brak opera-ffmpeg-codecs. Na marginesie, w AUR jest jakiś dziwny błąd bo po ściągnięcu chromium, który waży około 500MB, nie da się go rozpakować...yaourt wali błędem. Repo herecura ma to zrobione poprawnie i zasysa się paczkę 1MB.

Ostatnio edytowany przez firekage (2017-12-10 18:27:42)


I5-7500 dla uATX.
16GB DDR4
GT430 Low Profile

Offline

#4 2017-12-10 18:32:54

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 2,029
WWW

Odp: [SOLVED] Flash nie działa na Operze dla strony CDA.pl

Odnośnie ostatniego. W istocie opera(cokolwiek)-ffmpeg-codecs ściąga całość chromium, rozpakowuje, itd. itp. W efekcie - ze względu na to gdzie jest rozpakowywane (to jest w RAM) - zaczyna brakować po prostu miejsca. Już znalazłeś heracura - dla takich rzeczy, w istocie albo budować lokalnie, albo dołożyć repozytorium, albo... mieć od groma RAM.
PS: U mnie nawet opera-ffmpeg-codecs nie działa, stąd nie dawałem takiego rozwiązania.


Hardware: AMD: A8-7410 APU with Radeon R5; Arch testing+kde-unstable, kernel linux-pb, KDE+poprawki
https://deviantart.com/pavbaranov/ https://pavbaranov.blogspot.com https://linux-pavbaranov.blogspot.com

Offline

Stopka

Forum oparte na FluxBB