Nie jesteś zalogowany na forum.

#1 2016-10-10 06:22:42

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,654
WWW

Qt5-webengine 5.7.0-4

9.10.2016 r do repozytorium extra Archa trafiły qt5-webengine 5.7.0-4 oraz jsoncpp 1.7.7. Powodem nowego wydania pierwszej paczki była konieczność jej przebudowania ze względu na nową wersję drugiej.
UWAGA - Instalacja co najmniej qt5-webengine 5.7.0-4 spowoduje brak możliwości korzystania z (prawdopodobnie) jakiejkolwiek aplikacji opartej o qt5-webengine. Wszystkie te aplikacje mają problem z wyświetlaniem zawartości. Potrafią się otworzyć, jednakże żadna treść nie zostanie wyświetlona. Dotyczy to co najmniej QupZilli, Otter-Browsera (jeśli działa na tym silniku), KMail, a prawdopodobnie też wielu więcej aplikacji. Niekiedy kończy się to crashem aplikacji.
Sugeruję dodanie obu paczek do sekcji IgnorePkg w /etc/pacman.conf do czasu pojawienia się nowej wersji qt5-webengine.
Osoby, które dokonały aktualizacji i zaobserwowały w aplikacjach sieciowych podobne zachowanie winny przywrócić poprzednie wersje ww. paczek.

Błąd został zgłoszony: https://bugs.archlinux.org/task/51302?p … &sort=desc; także na BBSie pojawił się stosowny wątek: https://bbs.archlinux.org/viewtopic.php?id=218030

EDIT:
Pojawiła się już wersja qt5-webengine 5.7.0-5 i problem został zażegnany. Osoby, które zainstalowały qt5-webengine 5.7.0-5 winny zatem zaktualizować system. Osoby, które cofnęły wersję oraz dodały paczki do IgnorePkg winny usunąć ten wpis oraz zaktualizować system.


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

Stopka

Napędzają nas PacmanVPS i MegiTeam

Forum oparte na FluxBB