Nie jesteś zalogowany na forum.

#1 2016-06-15 17:00:10

ahr
Użytkownik
Data rejestracji: 2015-09-16
Liczba postów: 4

[Rozwiązany]Po ostatniej aktualizacji nie wstaje pulpit.

Aktualizacja wczoraj (pierwsza od dwóch tygodni) nie wstaje pulpit (x-y chyba wstają bo skrót uruchamia managera procesów). Wybaczcie zapewne błahe pytanie, ale zupełnie nie pamiętam co jakiś czas temu rozwiązywało taki problem, a nie bardzo mam czas na wertowaniu zagłębi sieci. Może ktoś szybko rozwiązał taki problem i podsunie odpowiedź? Z góry dzięki. (Problem na E4500 + R5770, takie archiwum).

EDYCJA:
Problem rozwiązany połowicznie.
Próba czystej instalacji również wywoływała ten błąd.
Do czasu wydania nowych bibliotek zmieniłem środowisko.
Ale że jednak Cinnamon to nie jest to, wróciłem do Plasmy, która znów działa.

Ostatnio edytowany przez ahr (2016-07-23 18:04:12)

Offline

#2 2016-06-15 17:35:56

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,661
WWW

Odp: [Rozwiązany]Po ostatniej aktualizacji nie wstaje pulpit.

Jaki pulpit? Jakie sterowniki? Co było aktualizowane?


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

#3 2016-06-15 19:42:59

ahr
Użytkownik
Data rejestracji: 2015-09-16
Liczba postów: 4

Odp: [Rozwiązany]Po ostatniej aktualizacji nie wstaje pulpit.

Wybaczcie, faktycznie nie ma tego w podpisie.
Plasma 5, Nowe jajko + nowe ck, cała reszta (5.6.1.?). Przy którejś aktualizacji plasmy też waliło do czarnego ekranu z kursorem, Tylko zupełnie nie pamiętam co było solucją, jeśli można to prosiłbym o wskazówkę.

Offline

#4 2016-06-15 19:51:15

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,661
WWW

Odp: [Rozwiązany]Po ostatniej aktualizacji nie wstaje pulpit.

Jakie sterowniki i co zostało zaktualizowane? System 32, czy 64-bit? Problem występuje na linux-ck, czy też na innym również? Występuje wyłącznie przy uruchamianiu przez - prawdopodobnie - SDDM, czy też również inny DM (lub bez niego)? Repozytorium "stable", czy "testing"? Akurat wczoraj zmian było sporo (Plasma do 5.6.5, KDE-Apps do 16.04.2, nadto Qt też zostało podbite do 5.6.1, pojawił się nowy linux-ck)...
Coś wynika z journal?
Czy na "czarnym ekranie z kursorem" działa np. alt+f2? ctrl+esc? Co się pojawia w tym drugim? Możesz z krunnera uruchomić proces plasmashell (jeśli ten nie jest uruchomiony)?


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

#5 2016-06-15 21:08:47

ahr
Użytkownik
Data rejestracji: 2015-09-16
Liczba postów: 4

Odp: [Rozwiązany]Po ostatniej aktualizacji nie wstaje pulpit.

Stery krenel, system 32, nie wstaje ani na ck ani na lts.
alt+f2 daje rad ę do plas... potem wywrotka, Ctrl+esc podnosi aktywność systemu.
Reszta to dla mnie magia

Możesz z krunnera uruchomić proces plasmashell

("u mnie działało").

Offline

#6 2016-06-15 21:17:30

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,661
WWW

Odp: [Rozwiązany]Po ostatniej aktualizacji nie wstaje pulpit.

Utwóż nowego użytkownika, bądź przenieś ~/.config i ~/.local w jakiś backup i uruchom Plasmę - startuje, czy nie?
Raz jeszcze - jaki tam masz GPU i jakie sterowniki? Przez przypadek nie masz zainstalowanego mlocate (potrafi mnóstwo czasu zebrać zanim Plasma zastartuje)?

EDIT:
Część osób, tego typu "black screen" wiąże z Qt5.6.1, które również mogłeś teraz zainstalować. Cofnięcie do 5.6.0 niekiedy rozwiązuje problem. Zob.: https://bbs.archlinux.org/viewtopic.php … 7#p1634837
Dopóki u Ciebie nie będziemy mieć więcej danych - nie jesteśmy Ci w stanie rozsądnie pomóc.


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

#7 2016-09-15 16:04:21

sknd
Użytkownik
Data rejestracji: 2016-09-15
Liczba postów: 2

Odp: [Rozwiązany]Po ostatniej aktualizacji nie wstaje pulpit.

u mnie tymczasowo pomogło downgrade jądra, problem występował zarówno na ck, jak i na zwykłym jądrze i na lts.

System 64, Nvidia, stery nvidia-ck 370.28-2

Offline

#8 2016-09-15 16:17:38

pavbaranov
Administrator
Lokalizacja: Kraków
Data rejestracji: 2015-08-22
Liczba postów: 1,661
WWW

Odp: [Rozwiązany]Po ostatniej aktualizacji nie wstaje pulpit.

Zdaje się, że w istocie jest jakiś błąd na linii kernel-nvidia: https://bugs.archlinux.org/task/50510?s … &closedto= https://bugs.archlinux.org/task/46769?s … &closedto=
Wydaje się, że rozwiązanie to tak jak napisałeś: downgrade kernela i/lub sterowników.


Hardware: AMD: A8-7410 APU with Radeon R5
Software (podaję wyłącznie odrębności): Arch testing+kde-unstable, kernel linux-pb (4.19.8 m.in. PDS, UKSM, BFQ-MQ/SQ), amdgpu (dla CIK), KDE, patche z POLAUR

Offline

Stopka

Napędzają nas PacmanVPS i MegiTeam

Forum oparte na FluxBB